Master Thesis Max Mustermann
Appendix

TECHNISCHE UNIVERSITÄT DRESDEN

FAKULTÄT FÜR ELEKTROTECHNIK
UND INFORMATIONSTECHNIK

Institut für Feinwerktechnik und Elektronik-Design

MASTER THESIS

Thema/Topic:

Submitted by:
Born at:			in: (town, if not Germany: country)

To obtain the academic degree
Master of Science
(M.Sc.)


Betreuer/Supervisor:
Verantwortlicher HSL/Responsible Professor:
Einreichung/Day of submission:

Instead of this page, the original task page, signed by the responsible academic supervisor, must be included. The other submitted versions of the master thesis must contain a copy of the task.
Also note that the binding of the master thesis must be done in such a way that subsequent page replacement is not possible (no spiral binding).



Statement of Authorship
I hereby affirm that I have completed the presented work without any unauthorized assistance from third parties and without using any means other than those specified. Ideas taken directly or indirectly from external sources are clearly identified as such within this thesis. 
During the selection and evaluation of the material as well as the preparation of the manuscript, I received support from the following persons: 
Max Mustermann, 
Lisa Musterfrau.

No other persons were involved in the intellectual creation of this thesis. I am aware that non-compliance with this declaration may lead to the subsequent revocation of the master’s degree.

Dresden, ……..…………..	(date)		Signature: ………………..………………….….


Abstract
Short abstract of your work: In which area/context/field did you solve which problem, how did you do it, what are the major results? Use simple terms so that an outsider understands this part. Do not exceed more than half a page (Abstract and Kurzfassung should both fit on this page). 






Kurzfassung
Provide a German version of the above abstract here.
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List of Abbreviations


[bookmark: _Toc194149320]Introduction
Here, the contexts that led to the formulation of the task (motivation) are to be presented clearly and comprehensibly for an "outsider." Additionally, the classification of the work within the subject area and the potential uses of the results are to be described. If the work was carried out in a company, this should be mentioned. 
Important: After reading the introduction, the reader should understand the subject area and know why you worked on this task.

Word-Template Notes: 
With the introduction, the page numbering of the Table of Contents begins. A section break on the previous page ensures this. This can be inserted under "Page Layout" -> "Breaks." 
The headers and footers can be formatted differently for the various sections of your thesis. To do this, the link to the previous header or footer must be removed in the editing view. 
The document title in the header is a file property and can be changed by clicking on "File" in the menu bar, then “Information”. The author should also be updated accordingly. Alternatively, you can also:
· Tab "Insert" -> Icon "Header" -> Dropdown selection "Edit Header". The assignment of the headers to sections appears highlighted in blue.
· Under the "Layout" tab -> Icon "Breaks" -> Select the section break symbol.

Important note for the Table of Contents (previous page): 
Do not edit the Table of Contents by yourself, this is automatically generated by "Update Fields" by using a right-mouse click.



[bookmark: _Toc194149321]State of the Art
[bookmark: _Toc399762064][bookmark: _Toc61697483][bookmark: _Hlk61696917]The current state of the art in the field of the task is to be examined in detail. How do others (worldwide) solve this or a similar task? What is commercially available, and which subtopics are currently being researched? Appropriate subheadings should be selected for this purpose.
In a chapter with subchapters, it is advisable to briefly introduce at the beginning (in a few lines) what is presented in this chapter and how the division is structured. Only then should the first subchapter (here 2.1) begin.
Word-Template Note: Each chapter of the work starts on a new page. Standard page breaks are used for this (Tab "Insert" -> Icon "Page Break").
[bookmark: _Toc194149322]Notes for Quoting of External Sources
Proper citation involves not only accurately reproducing the quoted material but also correctly referencing its source. This applies to all text passages, tables, and images that are taken verbatim or paraphrased from other sources. Only verifiable quotes and source references are permissible.

Example in the text: The approach to developing and designing can be divided into four phases, each containing different specifications [1, 2].
Examples in the reference list:
[1] G. Pahl, W. Beitz, Konstruktionslehre: Methoden und Anwendung erfolgreicher Produktentwicklung. Springer Vieweg, Heidelberg, 2013
[2] [bookmark: _Hlk194147183]J. Lienig, H. Bruemmer, Fundamentals of Electronic Systems Design. Springer, Cham, 2017

Text directly taken word-for-word must be placed in quotation marks and marked with a reference to the source (at the end of the citation). Quotations within quotations are indicated by single quotation marks.
Paraphrased content, i.e., not reproduced verbatim, must also be marked with a reference to the source. 
Images and tables taken from other sources must include at least a reference to the original ("based on [..]" or "from [..]") in the caption or table heading.
Example of a caption:
Fig. 2.1 Development and market phase of a product (based on [1])
[bookmark: _Toc194149323]Notes for Formatting the Thesis
The thesis is to be formatted with 1.2 to 1.5 line spacing, double-sided, on white DIN A4-sized paper. Larger sheets, such as drawings in the appendix, should be folded to this format.
In the continuous text, font sizes that are too small (generally below 10 points) as well as unusual fonts should be avoided; serif fonts such as Times New Roman 12 (as used here) are preferred. Headings should be written in bold and slightly larger (e.g., Times New Roman 16). Important proper nouns are generally written in italics. Page numbers in Arabic numerals are to be placed in the header or footer.
Images, tables, and equations should be arranged in the main text where they are discussed. Drawing sets and less significant images, etc., may appear as annexes.
Images (photos, drawings, and diagrams) should include a caption and be consecutively numbered with "Figure (Fig.)...". Tables should have a title and be consecutively numbered as "Table...".
Equations should be separated from the text by a blank line, indented, and consistently numbered on the right margin with (...). They can then be referred to by their number: “As shown in Eq. 1, …” (Note the “non-breaking space” to avoid a line break between “Eq.” and “1”.)
Example:
					   (1)





[bookmark: _Toc194149324]Research Goals
This chapter is mandatory for each thesis; it should not exceed one or two pages. 
Here, a specification of the task is done by defining the exact research goals that you are aiming for. This specification is carried out in collaboration with the supervisor and with consideration of the current state of the art in the field (as outlined in the previous Chapter 2). The following points, among others, are to be presented:
· The starting point and delimitation of the topic,
· The type, scope, format, and precision of the desired outcomes,
· Subgoals, means, and methods of processing, as well as the interdependence of partial results.
In other words, after researching the state of the art, you should now be able to define exactly what to do and how you are going forward; this must be done in consultation with your supervisor. Hence, the specific constraints and goals of your task are outlined in this short chapter.


[bookmark: _Toc194149325]First Main Chapter of the Thesis
In a chapter with subchapters, it is advisable to begin with a brief introduction (a few lines) explaining what is presented in this chapter and how it is structured. Only after this should the first subchapter (here, subchapter 4.1) begin.
[bookmark: _Toc194149326]Subchapter Within the Chapter
[bookmark: _Toc194149327]Sub-Subchapter (lowest level)
Please note that a scientific thesis is characterized by a knowledge- and result-oriented presentation of the implementation of the individual subtasks, which clearly distinguishes it from a work report (internship report). While the latter describes what you have done and when, a thesis defines scientific problems and presents solutions. Please keep this difference in mind!
Each section point should contain at least one page of text. A finer subdivision of headings than in this example (down to sub-subchapter) should be avoided.
Paragraphs are separated by a larger vertical spacing in the formatting template to visually support differentiation.

[bookmark: _Toc194149328]Next Chapter of the Thesis



[bookmark: _Toc194149329]Summary and Outlook
This final chapter is mandatory for each thesis.
First, state once more the problem you were solving, followed by the major results of your work. Mention also goals that you could not achieve (and why not); negative results are also noteworthy and as such are important results from your thesis. What have we learned from your work?
In the second half of this chapter, discuss all the options that you see for continuing working on this topic. What are the next steps that can be done (and why)? In which direction should this task be further investigated? The latter statements (i.e., the outlook) are of importance for your supervisor as he/she must subsequently decide on how to go forward – and you are the most informed person on this topic at this point. 


[bookmark: _Toc194149330]References
[bookmark: _Hlk61698594]Note on the Word template: The bibliography does not receive numbering but is set to "Heading 1" in the Word format template for the correct generation of the table of contents (which should contain “References”). If this Word template is modified, numbering for this specific heading must subsequently be deactivated.

For a large number of sources, it may be helpful for clarity to sort the table of contents by the type of source. The title of the (stored) publication (book/journal title, proceedings title; not the paper title!) should be set into Italic. Examples:
Books
[1]	J. Lienig, H. Bruemmer, Fundamentals of Electronic Systems Design. Springer, Cham, 2017
Articles/Research Papers
[2]	F. Reifegerste, J. Lienig, Modelling of the Temperature and Current Dependence of LED Spectra. Journal of Light & Visual Environment, Aug. 2008, vol. 32, no. 3, pp. 288-294.
Patents
[3]	Patent pending WO002007135035A1 (2007-11-29). Fraunhofer Gesellschaft zur Förderung der angewandten Forschung e.V. Pr. DE 10 2006 025 089.2 2006-05-19.
Standards
DIN 1301 T1 (Edition 2002-10): Units, unit names, and unit symbols.
Internet
[6]	http://www.ifte.de/infos/diplomanden/index.html (accessed 15/01/2025).
[bookmark: _Hlk61698539][7]	Empfehlungen für die Ausarbeitung wissenschaftlicher Arbeiten [Online]. https://www.ifte.de/infos/diplomanden/EmpfehlungWissenschArbeiten.pdf (accessed 15/01/2025)


[bookmark: _Toc194149331]Appendix
Note on the template: The appendix does not receive numbering but is set to "Heading 1" in the Word format template for the correct generation of the table of contents. If this Word template is modified, numbering for this specific heading must subsequently be deactivated.

From this page onwards, the page numbering of the table of contents ends, and the numbering of the appendix begins. This page should therefore remain free of text. 
If there are multiple appendices, it is recommended to start with an overview on this page.
Example:
Data Sheet of the Company „Siemens EDA“					Page I
Schematic of the PCB Used in the Thesis						Page II
Layout of the PCB Used in the Thesis						Page III
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Here comes, for example, your first appendix, such as a data sheet. Note the different page numbering style (Roman). 
Page | I 

